Thursday, April 12, 2007

A Plea for Help re: Feeds

Our Erotic Romance feed is acting up but it is a little beyond my ability to diagnose. If you are subscribed could you please tell me if it is working for you or not. If you know anything about feeds and can help me find a fix I would really appreciate any input via comment or email. As far as I can tell it currently validates but it seems not to show any of the posts since Feb 23? Or am I just being very dumb somehow? (It happens).

Feed: /

[Edited to Add]: as of right now it seems to be working for me again. But I would still love to hear from anyone subscribing re: the method they used and whether it was/is now functioning correctly.

p.s. I would appreciate someone with a paid LiveJournal account setting up an LJ feed for us.


  1. It's working for me via BlogLines

  2. Thanks Alessia. I was subscribing via feedburner and Google Reader and having no joy. But resetting and republishing everything seems to have helped with that. I am glad to know it was a problem more on my end and others were getting the feed :)

  3. It's working for me again in Net News Wire - it hasn't for the longest time!

  4. I've been tinkering with it... I think might finally have sorted it.

  5. This comment has been removed by the author.

  6. In case you were wondering about the deleted comment it was left someone left who was disappointed that a blog with called erotic romance didn't have lots of rampant sex conent. Guess he thought better of it and deleted it. Actually, I wasn't aware you could do that--so it was a learning experience all 'round.